var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); try { var pageTracker = _gat._getTracker("UA-9580527-1"); pageTracker._trackPageview(); } catch(err) {}
  • 当gentoo更新时遇上blocked... - [开源之旅]

    2008年12月20日

    版权声明:转载时请以超链接形式标明文章原始出处和作者信息及本声明
    http://www.blogbus.com/ashadow-logs/41618490.html

    今天总算有时间去运行emerge --update --deep world来更新系统……
    谁知一运行就出现了更新被blocked的问题,搜索了一下,发现在找到的所有的解决方法中,奏效的只有把冲突的包umerge(相当于卸载)掉……
    gentoo还不是一般的折腾人啊!
    不过看来我还要被它折腾一段时间……

    分享到: